Welcome, Guest. Please login or register.

Author Topic: nedio45 cacti not default installated?  (Read 3149 times)

cc

  • Guest
nedio45 cacti not default installated?
« on: May 16, 2010, 04:58:59 PM »
Hi,

i just installed nedio45 into VMWare img, and it basicly works. Now for some reason the cacti graphs do not work, even doe i uncommented the parts within the nedi.pl.
I guessed cacti would be pre-installed and that the iso was one bundle, in order to get just pumpin an going.
what am i doing wrong?

For instance - DEVICE STATUS - i can't look at the IF Graphs / Population --> Could not connect to cacti with cacti@localhost..

-----------------------------------
# Prefix to call Cacti CLI tools for adding graphs in Topology-Graph
cacticli        /usr/bin/php /usr/share/cacti/site/cli

# Cacti integration. Uncomment, if you want Devices-Status to link to Cacti.
# You will need to have the NeDi device names as host (or description) in cacti,
# with that a link can be established.
cactihost       localhost
cactidb cacti
cactiuser       cacti
cactipass       cactipa55
cactiurl        /cacti
----------------------------------------------

thank you





rickli

  • Administrator
  • Hero Member
  • *****
  • Posts: 2691
    • View Profile
    • NeDi
Re: nedio45 cacti not default installated?
« Reply #1 on: May 25, 2010, 09:37:30 PM »
It's not installed, but you could add it manually...
Please consider Other-Invoices on your NeDi installation for an annual contribution, tx!
-Remo