Welcome, Guest. Please login or register.

Author Topic: Telnet problem (red bulb)  (Read 2365 times)

Nikp

  • Newbie
  • *
  • Posts: 12
    • View Profile
Telnet problem (red bulb)
« on: May 25, 2009, 11:42:51 AM »
Hi

first of all thank's for this product.

I'm trying to implement it to control the network of 2 customer 1 with 300 Switch and the other one around 150

But on both installation i'm experiencing problem with the telnet connection to the appliance (all cisco).

On both customer i had to change the login method on all the switch, cause the access was based on single telnet password and enable secret, and with this configuration on all switch i had on the CLI field red bulb.

Now all the switch are based on username/pwd access and enable secret password.

the situation now is better but on one customer which as all different user and password on every switch i'm still struggling a lot, for example also with just the first 2 devices (2 cisco 3750) when i add the fisrt 1 it works but when i add the second one i have red bulb,  if i delete the devices and invert them in the adding order the first one is ok and i have the other  one with red bulb

my nedi configuration is quite simple with just 2 line under the usr definition (with the 2 usr of the 3750) and the 2 devices under seedlist file

On both installation i'm using the last Centos release fully updated, with all prerequisite installed

i've tried to debug with libcli-sshnet enabling input.log and output.log, and i get as results

Username: username
Password:
% Login invalid

but i'm sure that the user and password are correct, the only thinks i have the same user with different pwd on all switch

Thank’s for your help
« Last Edit: May 25, 2009, 01:05:02 PM by Nikp »

Nikp

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Telnet problem (red bulb)
« Reply #1 on: May 26, 2009, 12:02:31 PM »
Even if for me was not the optimal solution i have solved the problem setting the same username/password on both the 3750.

i have solved also all the other problem i had, it seems Nedi have problem if you use same username with different password

it was needed by the system unique username/pwd, now all is working.