NeDi Software Specific > Definition Files

POE Ciscos new 9x00 switch series

(1/2) > >>

swepart:
Models:  C9200, C9200L, C9300, C9400, C9500     https://www.cisco.com/c/en/us/products/switches/catalyst-9000.html#~overview

I have tried to get POE values from different types of Ciscos new switches,,  downbelow I attached some screencaptures.
If I do a snmpwalk from inside Def-tool I can see that Nedi picks up POE values,   but when I do a discovery these values will not show up

Anyone have an idea ?


rickli:
There's a usepoe setting in nedi.conf. You might have to change the default to ifmib. This is an old setting, which I might remove in the future...

swepart:
I have now tried with both ifmib and disprot, same result..
Something is different with with these Cisco 9x00-switches  or IOS-XE compared to other Cisco Switches.

I have dumped a complete snmpwalk from a 9200L switchstack,,  would that be to any help (BIG)

btw, is this the correct way to use usepoe

usepoe          C9200L-48P-4G-E         ifmib


/Swepart

swepart:
Another weird thing is that in modules the switch is last in order

rickli:
The usepoe example looks good. I'll eventually come across those models and then try to implement PoE support...

Navigation

[0] Message Index

[#] Next page

Go to full version