Welcome, Guest. Please login or register.

Author Topic: upgrade from 1.6 to 1.8  (Read 455 times)

nedijedi

  • Newbie
  • *
  • Posts: 4
    • View Profile
upgrade from 1.6 to 1.8
« on: April 18, 2018, 12:06:38 AM »
So do I need to install all the 1.6 and 1.7 patches before I install the 1.8 upgrade?

nedijedi

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: upgrade from 1.6 to 1.8
« Reply #1 on: April 18, 2018, 10:39:16 PM »
It is a Nedio14 installation upgraded to 1.5, it looks like you can't upgrade to 1.6 from Nedio14.

rickli

  • Administrator
  • Hero Member
  • *****
  • Posts: 2619
    • View Profile
    • NeDi
Re: upgrade from 1.6 to 1.8
« Reply #2 on: April 19, 2018, 08:49:21 PM »
NeDi 1.6 already requires additional packages on OBSD. I recommend using nebuntu.sh to continue on a more up to date platform...
Please consider Other-Invoices on your NeDi installation for an annual contribution, tx!
-Remo

nedijedi

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: upgrade from 1.6 to 1.8
« Reply #3 on: April 23, 2018, 03:23:14 PM »
Thanks rickli that is the conclusion I came to, much easier to get running and maintain.

rickli

  • Administrator
  • Hero Member
  • *****
  • Posts: 2619
    • View Profile
    • NeDi
Re: upgrade from 1.6 to 1.8
« Reply #4 on: April 23, 2018, 07:10:11 PM »
BTW, I've just updated nebuntu.sh to detect the PHP version automatically. It should be a lot more robust now...
Please consider Other-Invoices on your NeDi installation for an annual contribution, tx!
-Remo