Welcome, Guest. Please login or register.

Author Topic: nebuntu.sh fresh install of ubuntu 17.10 error with nebuntu.sh  (Read 295 times)

arphax

  • Newbie
  • *
  • Posts: 4
    • View Profile
nebuntu.sh fresh install of ubuntu 17.10 error with nebuntu.sh
« on: October 14, 2017, 05:30:59 PM »
Hi I just installed fresh install of ubuntu 17.10 and used the nebuntu.sh to install but found an error where it will go from using php7.0-fpm to 7.1 and has error when trying to go to web page "502 Bad gateway"

note below.
line 51 -       sed -i -e 's/upload_max_filesize = 2M/upload_max_filesize = 8M/' /etc/php/7.1/fpm/php.ini
line 52 -       service php7.1-fpm restart
line 89 -       fastcgi_pass unix:/var/run/php/php7.1-fpm.sock;

I changed the above 7.1 to 7.0 and then re-ran the nebuntu.sh and its up and running with no problems so far.

And as always thank you for nedi and all who has helped make it what it is.

<-- non linux guru but lover of network. :)
« Last Edit: October 14, 2017, 06:18:42 PM by arphax »

rickli

  • Administrator
  • Hero Member
  • *****
  • Posts: 2558
    • View Profile
    • NeDi
Re: nebuntu.sh fresh install of ubuntu 17.10 error with nebuntu.sh
« Reply #1 on: October 15, 2017, 09:46:23 AM »
Which Ubuntu-beta did you use? I had 7.0 first, but my beta2 wanted 7.1.

Let's see what the final release requires. I'll look at an autodetection in the meantime...
Please consider Other-Invoices on your NeDi installation for an annual contribution, tx!
-Remo