Welcome, Guest. Please login or register.

Author Topic: Config backup error: not supported  (Read 2890 times)

jocke92c

  • Newbie
  • *
  • Posts: 21
    • View Profile
Config backup error: not supported
« on: July 09, 2015, 01:47:08 PM »
I recently did a clean upgrade to nedi 1.4. I've got a few devices where a config backup isn't supported. The old versions has skipped backup of those but in this version of nedi I'm receiving that error message every night by email. Os-type is set to other in def. What's wrong?

rickli

  • Administrator
  • Hero Member
  • *****
  • Posts: 2785
    • View Profile
    • NeDi
Re: Config backup error: not supported
« Reply #1 on: July 10, 2015, 10:31:31 AM »
Point taken, it's not pretty :)

This won't happen in NeDi 1.5, but I'll backport a fix to NeDi 1.4 patch4...

tx
Please consider Other-Invoices on your NeDi installation for an annual contribution, tx!
-Remo

MissouriSpartan

  • Newbie
  • *
  • Posts: 15
    • View Profile
Re: Config backup error: not supported
« Reply #2 on: May 17, 2016, 05:48:30 PM »
I know this topic is older, but I have a question regarding config backup not supported error as well. All but one of my switches is backing up their configs to NeDi 1.4. It's a 48-port Procurve 3800. It returns the Config: Backup not supported error and fails the backup.

rickli

  • Administrator
  • Hero Member
  • *****
  • Posts: 2785
    • View Profile
    • NeDi
Re: Config backup error: not supported
« Reply #3 on: May 18, 2016, 06:35:54 PM »
Do you have a definition for it? Make sure the OS says ProCurve, if so. Watch the Defgen tutorial on Youtube, if you need more information...
« Last Edit: May 18, 2016, 06:41:09 PM by rickli »
Please consider Other-Invoices on your NeDi installation for an annual contribution, tx!
-Remo