Welcome, Guest. Please login or register.

Author Topic: Anyone have definition files for ASA5585X?  (Read 1413 times)

bigip08

  • Newbie
  • *
  • Posts: 3
    • View Profile
Anyone have definition files for ASA5585X?
« on: February 03, 2014, 03:22:12 AM »
Hi

Anyone got copy of the definition files 1.3.6.1.4.1.9.1.1198.def for the ASA5585X?
I tried creating one using the other ASA definition files in the sysobj folder but none of them appear to work.

NeDi is not getting the ARP caches from the device. I have already tried setting the ArpND parameter to 'old'

Here is portion of the command output (edited the device name & community string) -

Prepare (CLI)  ----------------------------------------------------------------
PREP:No working user
DISC:Cli arp = no working user

Arp (SNMP)   ------------------------------------------------------------------
SNMP:Connect <Device IP> <community_string> v2 Tout:2s MaxMS:1472
ERR :ipNetToMedia The requested table is empty or does not exist
ARPS:0 IP and 0 IPv6 entries found


Thanks
 

rickli

  • Administrator
  • Hero Member
  • *****
  • Posts: 2728
    • View Profile
    • NeDi
Re: Anyone have definition files for ASA5585X?
« Reply #1 on: February 03, 2014, 04:35:21 PM »
That's a general issue with ASAs. They don't support ARP via SNMP!
I've added CLI support for getting the ARP table as a workaround...
Please consider Other-Invoices on your NeDi installation for an annual contribution, tx!
-Remo