Welcome, Guest. Please login or register.

Author Topic: time  (Read 1941 times)

Subordination

  • Newbie
  • *
  • Posts: 26
    • View Profile
time
« on: July 08, 2013, 10:04:15 PM »


I noticed with 1.0.8 that the time stamps for , 1st discovery are in GMT rather than the local time on my Server (EDT) is there any way to sync this?

rickli

  • Administrator
  • Hero Member
  • *****
  • Posts: 2765
    • View Profile
    • NeDi
Re: time
« Reply #1 on: July 08, 2013, 11:11:00 PM »
Did you look at the Regioin-timezone settings in User-Profile? Timestamps in the DB should be GMT though...
Please consider Other-Invoices on your NeDi installation for an annual contribution, tx!
-Remo