Welcome, Guest. Please login or register.

Author Topic: Cisco WLC and CSS backup problem  (Read 2046 times)

giudig

  • Newbie
  • *
  • Posts: 2
    • View Profile
Cisco WLC and CSS backup problem
« on: June 28, 2013, 04:15:02 PM »
Hi all,

we have an issue trying to take a backup on a Cisco WLC and CSS:

Cisco WLC
 
var/lib/neteye/nedi/nedi.pl -l100 -v -B0 -SafsgmijtedbpowAO -a 10.1.150.251


PTY :Loaded
LWP :Loaded
OUI :21696 NIC vendor entries read
RDEV:71 devices read from nedi.devices
RADDR:2151 MAC, 282 IP and 0 IPv6 addresses read.
RLNK:0 links (WHERE linktype = "STAT") read from nedi.links
RMON:0 entries (dev) read from nedi.monitoring
RMON:0 entries (node) read from nedi.monitoring
RUSR:0 entries (groups & 8 AND (phone != "" OR email != "")) read from nedi.users
SEED:10.1.101.7 added for discovery
MAIN:1 thread, 1st from Thu Jun 20 15:35:01 2013 seems ok adding this one
 
Manual-Discovery (1.0.8-103) with 1 seed at Thu Jun 20 15:37:51 2013
-------------------------------------------------------------------------------
Device Status Todo/Done-Time
===============================================================================
 
Discover     ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
 
Identify 10.1.101.7 -------------------------------------------------------
SNMP:Connect 10.1.101.7 m0nit0r v2 Tout:10s MaxMS:1472
IDNT:Name = w1lonpps
SOBJ:Reading 1.3.6.1.4.1.14179.1.1.4.3.def
SYS :OS=IOS-wlc SV=2 TY=AIR-WLC4404-100-K9
DISC:no skipif policy using -S (afsgmijtedbpowAO)
 
Enterprise   ------------------------------------------------------------------
 
Interfaces   ------------------------------------------------------------------
RIF :3 IF read (WHERE device = "w1lonpps") from nedi.interfaces
IF  :Skipping all IF data, no write
IF  :Index Name         Spd Dup St Pvid Description      Alias            PoE
IF  :    1 Gi0/0/1    1000M  -   0    1 Unit: 0 Slot: 0                    0W
IF  :    2 Gi0/0/2    1000M  -   0    1 Unit: 0 Slot: 0                    0W
IF  :    3 Virtual    1000M  -   0    0 Virtual Interfac                   0W
 
Prepare (CLI)  ----------------------------------------------------------------
SSH :Nedi:22 Tout:10s OS:IOS-wlc EN:\(Cisco Controller\) >$
PTY :Forking ssh  -l Nedi 10.1.101.7
ERR0:pattern match timed-out
TEL :Nedi:23 Tout:10s OS:IOS-wlc EN:\(Cisco Controller\) >$
ERR0:pattern match timed-out
DISC:Cli config = connection pattern match timed-out
EVNT:CL=cfge EL=3 TGT=w1lonpps MSG=Config backup error: connection pattern match timed-out
EFWD:0 Mail and 0 SMS queued
 
Writing Dev  ------------------------------------------------------------------
WDEV:w1lonpps written to nedi.devices
DISC:ToDo/Done-Time   0/1-28s
===============================================================================
MAIN:1 devices discovered
MAIN:1 threads running right now
ALRT:0 mails and 0 SMS sent with 0 events
END :Took 0 minutes
 

Cisco CSS 11500
 
 

SSH :Nedi:22 Tout:10s OS:IOS-css EN:/# $/
PTY :Forking ssh  -l Nedi 10.1.150.251
ERR0:bad match operator: syntax error at EOF
TEL :Nedi:23 Tout:10s OS:IOS-css EN:/# $/
ERR0:bad match operator: syntax error at EOF
DISC:Cli config = connection bad match operator: syntax error at EOF
EVNT:CL=cfge EL=3 TGT=css-XXX-01 MSG=Config backup error: connection bad match operator: syntax error at EOF
EFWD:0 Mail and 0 SMS queued
 
When trying to connect manually the username/password works fine
 
Username:Nedi
Password:
*** Startup Errors occurred during boot. ***
 
CSS11501> sh running-config
!Generated on 06/19/2013 15:25:53
!Active version: sg0820402
 
configure


Do you have any suggestions?

Best regards,

Giuseppe

becitops

  • Guest
Re: Cisco WLC and CSS backup problem
« Reply #1 on: July 03, 2013, 10:50:47 PM »
Do you have any #'s or $'s in your password?  If so, it may be that NeDi is reading it as a comment in .conf.  I had a discovery problem that was caused by a leading # in a pw.  Changing the PW (to eliminate the #) fixed my discovery issue.
« Last Edit: July 04, 2013, 02:13:56 PM by becitops »