Welcome, Guest. Please login or register.

Author Topic: Can't get moni alerts in 1.0.8 RC  (Read 2024 times)

mduling

  • Jr. Member
  • **
  • Posts: 95
    • View Profile
Can't get moni alerts in 1.0.8 RC
« on: March 16, 2013, 01:29:20 AM »
Still beating my head against a wall on this one.  With my nedi 1.0.8 RC install, discovery alerts are working fine, but moni.pl doesn't alert me on device up/down/reboot even though I have "mail repeat" selected.  What am I missing?  It isn't even trying to send emails as seen by the "0 emails".

RMON:3 entries (dev) read from nedi.monitoring
RMON:0 entries (node) read from nedi.monitoring
RUSR:1 entries (groups & 8 AND (phone != "" OR email != "")) read from nedi.users

TRGT:NetOps-3750  Deps=0    Test=uptime
SNMP:Connect 10.10.10.169 biolamon99 v2 Tout:2s MaxMS:1472
ERR :No response from remote host '10.10.10.169'
DOWN:EVNT:[moni] is down
ALRT:0 mails from 0 events and 0 SMS sent

But my nedi 1.0 install does moni alerts up/down/reboot just fine:

xoxoUser:   1 entries (WHERE mon = "1") read from nedi.user
 mailing "Moni  Alert!" to: admin

xoxoUser:   1 entries (WHERE mon = "1") read from nedi.user
 mailing "Moni Recovery" to: admin
User:   1 entries (WHERE mon = "1") read from nedi.user
 mailing "Moni Reboot Alert!" to: admin

rickli

  • Administrator
  • Hero Member
  • *****
  • Posts: 2763
    • View Profile
    • NeDi
Re: Can't get moni alerts in 1.0.8 RC
« Reply #1 on: March 16, 2013, 08:11:41 PM »
You're right, my new elevation procedure needed some adjustments! Will fix it, tx!
« Last Edit: March 16, 2013, 08:48:33 PM by rickli »
Please consider Other-Invoices on your NeDi installation for an annual contribution, tx!
-Remo