Welcome, Guest. Please login or register.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - harry

Pages: [1] 2 3 ... 9
1
Discovery / Re: Issue Configuring and Using netflow
« on: August 30, 2018, 01:13:10 AM »
Hi,
Could you please make sure you do not have permission issue for flowi.pl to access the folder? and please make sure you have the same folder name as you have refered "/var/cache/ndump" and nfdump, I hope htats typo.

Regards,
Harry

2
Definition Files / Re: Dell Def files request
« on: August 19, 2018, 03:18:43 PM »
Any one....Help please.....

3
Definition Files / Dell Def files request
« on: August 14, 2018, 04:08:06 AM »
Hello all,
I am looking for definition files for dell switches. I have different models listed here.
Peale see the attachment for the list.

Thanks a lot in advance.

Regards,
Harry.




4
GUI / Re: Active Directory authentication
« on: April 30, 2018, 06:32:49 AM »
your string
ldapsrv   ldap://UKLLOADS01   389   Spleen/*66   OU=LLO,OU=UK,OU=Country,DC=eua,DC=tonivn,DC=net   NeDilookupUser      sAMAccountName

My string
after *66 (which is password in my case)  look slike this.

 OU=organisation+ICT+Staff,OU=ICT,OU=staff,DC=eastern,DC=det,DC=win  CN=ServicesNedi,OU=Service+Accounts,DC=eastern,DC=det,DC=win sAMAccountName

use it with connection of a service account. and put the password at  "Spleen/*66"

This should fix or you have a option of  getting paid support from Remo Rickli.


5
GUI / Re: Active Directory authentication
« on: April 11, 2018, 01:44:57 AM »
Do you have space in OU names? if yes you need to type it like this

OU=Service+Accounts

Comment out the "guiauth     local" in nedi.conf.

see if this can be helpful, or post  the actual string without password.

-Harry.

6
GUI / Re: Active Directory authentication
« on: March 29, 2018, 02:15:28 AM »
HI Saguu,
Did you configure the LDAP auth in nedi.conf?

if yes
Could you post your config string here? so we can help further if we see any issue.

-Harry

7
Please install Mysqli.

8
Discovery / Re: How to Setup Sflow and NFdump
« on: May 16, 2017, 12:48:57 AM »
Yes, looks ok to me. Could you please check in your /var/nfdump folder if the device name folder is created or not.
if you are using this command "sfcapd -e -w -D -l /var/nfdump/device name/ -p 9002" it should work.
if yes then check with the folder if you have files in the folder.

if yes than you need to run the flowi.pl  and set the cron job.

regards,
-Harry.

9
Discovery / Re: How to Setup Sflow and NFdump
« on: May 10, 2017, 06:22:25 AM »
HI
Could you please check if nfdump is installed? if yes...
Then you have to set  a polling  of flow data from device specifying the port in your system to collect data ans store it  in /var/nfdump directory.
if you see data being collected for a specified time in to that directory than you run the flow.pl in crontab.

I hope this will help.

RE
Harry.

10
Discovery / Re: vmware host withot distributed switches
« on: March 06, 2017, 12:09:41 AM »
Yes you can.
If you know the links and ports NeDi allow you to add links manually.
Please go to Topology and select Linked option.
where you have to select correct device and ports and than Add it.

I hope this will help you.

Regards,
Harry.

11
Installation / Re: Web Interface
« on: February 14, 2017, 10:42:02 PM »
You need to config the Apache directory statement in config file to point it to /var/nedi or where ever your Nedi directory  is extracted

12
Discovery / Re: devices stop updating after 'Discover Replaced'
« on: January 31, 2017, 12:40:51 AM »
Please delete the old device and add the device again, or it will be added in next discovery run.

13
Discovery / Re: devices stop updating after 'Discover Replaced'
« on: January 28, 2017, 07:54:08 AM »
Please search on IP address as you may have another device showing in your list with different name or serial number.

14
Installation / Re: LDAP - AD Authentication
« on: October 13, 2016, 11:56:05 PM »
HI All,
Could any one post(or page me) their working AD authentication string and any thing we require to do with config ?
I have tried this... in nedi.conf (not working for me)

guiauth            ldap

ldapsrv      ldap://172.18.133.67    389   Pas$$word!   OU=staff,OU=ICT,OU=staff,DC=xyz,DC=department,DC=win   CN=account nameS,OU=Service Accounts,DC=xyz,DC=department,DC=win  Servicesaccount   sAMAccountName

it will be very helpful if someone can share thier working AD Auth environment.

15
I also have same problem. I can not make ESXi file working from download
Waiting for  out of box working solution with 1.6 to test(with MySqli).....

Pages: [1] 2 3 ... 9