Welcome, Guest. Please login or register.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - marco.mereu

Pages: [1]
1
NEDI 1.7C
Hi everyone,
I'm trying the CLI to save the configurations, but it does not work.
always gave me:
MSG = Config backup error: no valid users

I also launched the command:
tcpdump -i eth0 port 23

to listen on port 23 Telnet

but I do not see anything pass, with the old server with NEDI 1.6 it works

it almost seems like there is something related to the libcli.pm file

HELP!!!!! :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'(

2
Installation / error discovery CLI
« on: October 27, 2018, 02:54:49 PM »
hello community, I have a problem on saving configurations, after the discovery I open the file and the configuration is cut, I also attach the image of NEDI while running the discovery, as you see does not end the discovery, but not even errors

3
Installation / Error update Nedi 1.6 to 1.7C
« on: October 18, 2018, 07:32:39 PM »

hello, I tried to update Nedi 1.6 to Nedi 1.7C, but when I load the file gives me error, it is right that the file is in pkg format ??


4
Hi, I'm looking for Huawei Series Definition Files:
S5700
S2700
S7700

Can someone help me

thank you

5
Discovery / Problem discovery Switch Huawei
« on: June 27, 2017, 02:34:00 PM »
Hi, I have a problem with Huawei switches.
After the discovery the description name does not match.
If you look at the attached image you will see that the first line is InLoopBack0.
In truth this is not so, it should be the interface Gi0 / 0/1 not the InLoopBack0.
In the configuration of the switch I look like this:
#
Interface GigabitEthernet0 / 0/1
 Port default vlan 3
#
Interface GigabitEthernet0 / 0/2
 Port default vlan 3
#
Interface GigabitEthernet0 / 0/3
 Port default vlan 3
#
Interface GigabitEthernet0 / 0/4
 Port default vlan 3
#
Interface GigabitEthernet0 / 0/5
 Port default vlan 3
#
Interface GigabitEthernet0 / 0/6
 Port default vlan 3
#
Interface GigabitEthernet0 / 0/7
 Port default vlan 12
#
Interface GigabitEthernet0 / 0/8
 Port default vlan 12
#
Interface GigabitEthernet0 / 0/9
 Port default vlan 12
#
Interface GigabitEthernet0 / 0/10
 Port default vlan 12
#
Interface GigabitEthernet0 / 0/11
 Port default vlan 12
#


how can I solve this problem ???
TK

6
Hello ,
I have this problem, after initializing the DB if I add a device to monitor me from the red X with the message "Out of range for column 'latwarn' at row 1"
I have attached a picture

7
hello, I'm looking for files definition Huawei S2700-9TP and S5700-28P-PWR-LI-AC, Quidway S7703Huawei

thank you

8
GUI / I try some Italian using Nedi
« on: October 08, 2015, 12:19:23 PM »

I try some Italian using Nedi , to exchange ideas .


9
Definition Files / Definition Files 3Com router 3030-3040
« on: July 31, 2015, 12:37:58 PM »
Hello everyone , I'm trying definition files 3Com router 3030-3040 .

Who can help me

thank you all

10
Discovery / gray icon
« on: June 04, 2015, 02:00:15 PM »
hello , I have a question to ask .
I am attaching a picture of a device ,
I do discover , I see mistakes , is a 3com 4500 26 , 1.3.6.1.4.1.43.1.16.4.3.23 .
Because it has left the gray icon ??? what is wrong ???



11
Definition Files / Edit def file HELP Help !!!!
« on: May 25, 2015, 03:31:28 PM »
hello ,
I try to change EDIT DEF FILE , and I find this error
Errors Write / opt / nedi / sysobj

why ???? Help

12
Installation / error upgrade 1.09 to 1.4
« on: May 22, 2015, 04:17:14 PM »



i try to update nedi 1.09  to nedi 1.4, but i have some Problem. I use the GUI and follow your instruction....
( Use System-Files -> “Update NeDi (Backup Configuration)” with nedi archive
Use System-Files -> “Update NeDi (Replace Configuration)” with patch archive (as it doesn’t contain config files, backup is not necessary) )

but dosn't work. I become always the same error

Errors Read nedi-1.4.tgz

What i make wrong?

Bye
Marcone

Pages: [1]