Welcome, Guest. Please login or register.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Subordination

Pages: [1]
1
Discovery / Discovery error 'Requested table is empty or does not exist"
« on: November 13, 2014, 08:16:27 PM »
I get the following error polling  a Cisco2921 router, and as a result they IP table (arp) for this device and associated nodes is un-discovered ...

i  Have other Cisco2921 not subject to this error - is it possible to debug further ?

also notable - IP table from this device is successfully discovered in Nedi  1.06 (this version 1.09)
*****
BridgeFwd (SNMP) --------------------------------------------------------------
SNMP:Connect 172.28.156.161 mystring@1 v2 Tout:10s MaxMS:1472
FWDS:Walking BridgeFwd (swtcchcsr@1)
ERR :Fp1 Requested table is empty or does not exist
FWDS:Walking FWD Port to IF index
ERR :Fx1 Requested table is empty or does not exist
FWDS:0 bridge forwarding entries found
****

Thanks
Gerard

2
Installation / time
« on: July 08, 2013, 10:04:15 PM »


I noticed with 1.0.8 that the time stamps for , 1st discovery are in GMT rather than the local time on my Server (EDT) is there any way to sync this?

3
GUI / CPD neighbors?
« on: June 21, 2013, 08:29:07 PM »
Probably a stupid question,
But in 1.0.7 I could see the CDP neighbors on an interface; (text from the "Devices/Status" window GUI)
' [10101 - Ethernet DB:Link ?/Admin up]    [Realtime Traffic] Gi1/0/1    0   GigabitEthernet1/0/1 [CNH-850W1-4-C1142:Gi0 1-026/A] CDP:CNH-850W1-4-C1142,Gi0    G   FD    172 D 1:26    [4] 4'

but with 1.0.8 i just get a 0,

 [10101 - Ethernet DB:Link down/Admin up]    [Realtime Traffic] Gi1/0/1    0   GigabitEthernet1/0/1 [CNH-850W1-4-C1142:Gi0 1-026/A] 0    1G   FD    172 D 3:42    [4] 4

4
Discovery / Filter caused (?) issue
« on: October 10, 2012, 07:52:04 PM »
Hi
 I have another issue with how 1.0.6 associates swithc ports, because I don't want cpd poking at phones I restricted in nedi.conf as follows
****
# Regular expression to match discovery protocol description of non-SNMP
# platforms (like lightweight/controlled APs).
# nosnmpdev     IP\s(Phone|Telephone)|^ATA|AIR-LAP11|MAP-|AP(\s|_)Controlled
nosnmpdev      IP\s(Phone|Telephone)|^ATA|AIR-LAP11|MAP-|AP(\s|_)Controlled
nosnmpdev       ^S[EI]P([0-9A-Fa-f]){12}|^([a-zA-Z0-9]){5}[wW][aA][pP]
nosnmpdev       IP (Phone|Telephone)|C1130|VG224|C1140|C1142||C1310|C1200|C1240
nosnmpdev       IP (Phone|Telephone)|1242|1142|1230|
nosnmpdev       AIR|IP\s(Phone|Telephone)|^ATA|AIR-LAP11|MAP-|AP_Controlled|
nosnmpdev       ^CNH-{7}-1142-#

****

when I have a phone on switchport the  discovery will always prefer the Layer3 Mac address table to the actual switch-port ;
even though the "status" of the Switch itself hold the CPD relationship accurately (see attachment "CDP_on_Switchport.JPG");

the actual switch-port id only seen in "IF Change" (see attachment "HOST_on_Switchport.JPG");

for both the Phone and the PC, so search on the device they are connected to will yeild neither the phone nor the PC

How can I get it so it prefers the switch (mac table)  to the Distribution ?

Thanks for your awesome sw btw !
\
Gerard
/



5
Installation / Upgrade from 1.0.6 to 1.0.7
« on: September 04, 2012, 09:49:20 PM »
Is there  a post somewhere that explains the process of upgrading from 1.0.6 to the 1.0.7 version ,
if possible w/o losing historical Data?
Thanks-G

6
Discovery / IF Change updates
« on: October 24, 2011, 04:22:16 PM »
Hi
 When  i run discovery, my NEDI 1.0.6 installation retains always the original location it reported for ANY nodes;
Switchport changes are not updated... I'm at a loss as to where in the nedi.conf this my emanante from, any pointers ?
Thanx,
G

Pages: [1]