Welcome, Guest. Please login or register.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - highend

Pages: [1]
1
I managed it :-)

2
GUI / duplicate Nodes - with and without domain suffix
« on: May 22, 2019, 10:20:28 AM »
Hi,

Im using Nedi with arpwatch. I noticed, that in "Nodes - List" I have many duplicate Nodes. Theres only one difference I found: One is with domain suffix and one without.
Is something wrong with my configuration?

3
I`ve no idea, what causes the problem. After a clean Installation on a different server, everything is fine now! :-)

Btw.: How can I uninstall NeDi from my "old" server?

4
pictures say more than a thousand words ;-)




I`m also not sure about the traffic data. The values look way too high....

Edit:

I deleted the coreswitch device. Now I can see the IP Aaddresses of source and destination address! But something is still wrong. The internal addresses are marked as public addresses!




5
That`s what NeDi shows me in the mouseover for Source or Destination Address for example: "lo0 Address 172.27.4.15 - location...."
The static text always shows the name of our Coreswitch.
 Doe anybody has an idea?

6
Hi,

I am running NeDi 1.7p3 with 25 Devices and about 1000 nodes. So far everything is working fine. I have enabled sflow on every switch and NeDi shows the traffic! For some reason, I do not see the source and destination IPs in the GUI. Instead of the IPs or hostname, Nedi always shows me the name of my coreswitch. When I move the mouse curser on source or destination field a "mouseover" appears and shows me the correct IP address. But this is very uncomfortable, because I cannot see all the connections at one glance.
Do I have configuration bug?

Pages: [1]