NeDi Community

NeDi Software Specific => NeDiO => Topic started by: harry on July 15, 2010, 01:09:01 AM

Title: Got error 'parentheses not balanced' from regexp
Post by: harry on July 15, 2010, 01:09:01 AM
Hello Everyone/Remo,

I go this error while clicking on a Topology MAP from Reports Netwrok tab.

I am attaching two screenshots to explain in detail.

Can you please have a look and help me to resolve this issue?

Remo: When can we expect another release? I am eagerly waiting for a version where HP Procurve Config backup starts working. I am using Kiwi cat tools, which is one more product to maintain.

Regards,
Harry
Title: Re: Got error 'parentheses not balanced' from regexp
Post by: rickli on July 17, 2010, 04:40:51 PM
Strange, I've never seen this. But this is one of the things that will be improved with the new join query capabilities of the GUI.

I'll have a couple of weeks off soon. Hope I can spend enough time to get the first RC out...
Title: Re: Got error 'parentheses not balanced' from regexp
Post by: harry on July 19, 2010, 01:25:27 AM
Hi Remo,
Please accept my apologies to post this problem on forum without investigating in detail.
 My some device’s names are like “ AAAAAA(111)”.
So I have to change the device name at my end, simply it should not have “()” in device name.
I am really happy to hear that next RC is coming, when you get two week off.   As I am eagerly waiting  for HP Procurve’s  config backup feature.
Your prompt reply is always appreciated.
I love NEDI.
Harry