NeDi Community

NeDi Software Specific => NeDiO => Topic started by: sclark46 on February 25, 2015, 08:47:12 PM

Title: 502 Bad Gateway nginx/1.6.0 when trying to print map version 1.4 esxi image
Post by: sclark46 on February 25, 2015, 08:47:12 PM
from nginx error log

2015/02/25 20:43:23 [error] 6909#0: *33 upstream sent too big header while reading response header from upstream, client: 10.0.129.91, server: localhost, request: "GET /Topology-Map.php?in%5B%5D=device&op%5B%5D=LIKE&st%5B%5D=FAR%25&co%5B%5D=&in%5B%5D=device&op%5B%5D=%7E&st%5B%5D=&co%5B%5D=&in%5B%5D=device&op%5B%5D=%7E&st%5B%5D=&co%5B%5D=&in%5B%5D=device&op%5B%5D=%7E&st%5B%5D=&tit=Network&dim=1280x1024&fmt=png&lev=6&mde=f&xo=0&yo=0&rot=0&lsf=6&lal=40&len=175&lis=a1&lil=0&lit=&pwt=40&pos=&print=1 HTTP/1.1", upstream: "fastcgi://unix:/var/www/run/php-fpm.sock:", host: "192.168.100.71", referrer: "https://192.168.100.71/Topology-Map.php?in%5B%5D=device&op%5B%5D=LIKE&st%5B%5D=FAR%25&co%5B%5D=&in%5B%5D=device&op%5B%5D=%7E&st%5B%5D=&co%5B%5D=&in%5B%5D=device&op%5B%5D=%7E&st%5B%5D=&co%5B%5D=&in%5B%5D=device&op%5B%5D=%7E&st%5B%5D=&tit=Network&dim=1280x1024&fmt=png&lev=6&mde=f&xo=0&yo=0&rot=0&lsf=6&lal=40&len=175&lis=a1&lil=0&lit=&pwt=40&pos="
Title: Re: 502 Bad Gateway nginx/1.6.0 when trying to print map version 1.4 esxi image
Post by: sclark46 on February 26, 2015, 05:00:19 PM
Wanted to add this does not happen all the time. Just with some maps.
Title: Re: 502 Bad Gateway nginx/1.6.0 when trying to print map version 1.4 esxi image
Post by: rickli on February 26, 2015, 05:27:42 PM
Interesting, couldn't reproduce it myself. I'll keep an eye on it...tx